extensible-choice-parameter 0.11

| コメント(0)

extensible-choice-parameter 0.11(hpi)
extensible-choice-parameter 0.11(ソースコード)

* 古いJenkinsで動作しない問題を修正。
* f:dropdownListでfieldを指定していたため。nameを指定しないといけないらしい。なんだそれ。
* とりあえずバージョン 1.424.6 で動作を確認。

コメントする

このブログ記事について

このページは、イケダムが2012年12月25日 22:34に書いたブログ記事です。

ひとつ前のブログ記事は「jobcopy-builder 0.1」です。

次のブログ記事は「extensible-choice-parameter 0.1.2」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

ウェブページ

Powered by Movable Type 5.04